PCB Heaven

General Category => Maths, Geometry, Physics and others => Topic started by: Sotiria on April 07, 2008, 23:51:20 PM

Title: Photo camera problem
Post by: Sotiria on April 07, 2008, 23:51:20 PM
Hello all!!!

This is the 1 post of my to forum. Sorry for bad Englisch.

Please i have an photo camera and new. Together have i bye 4 batterys rechargeable.
I full the batterys complete and put the camera but show icon for "No Battery". The camera open and after 2 min close.
I put alkaline batterys and work good for much hour.
The rechargeable batterys work good for other electronics as tv control, radio...

What with problem?

Thank you.
Title: Re: Photo camera problem
Post by: kourt on April 08, 2008, 23:26:30 PM
Why don't you ask Kam.I think he knows!!!! ;) ;) ;) ;)
Title: Re: Photo camera problem
Post by: methos on April 09, 2008, 18:36:09 PM
What voltage is the batteries? 1,5? 1,3? 1,2? They should write...
Title: Re: Photo camera problem
Post by: kam on April 09, 2008, 23:29:25 PM
Why don't you ask Kam.I think he knows!!!! ;) ;) ;) ;)

Lol!
Yes it is the batteries

They are 1,3V and the camera needs 1,5V
Thus, even if the batteries are fully charged, the camera sees not 1,5V and so... no power...
Title: Re: Photo camera problem
Post by: spic0m on April 11, 2008, 19:58:38 PM
Stupid camera!  ;D  ;D  ;D  ;D
Title: Re: Photo camera problem
Post by: Erkeli on April 12, 2008, 00:44:30 AM
?
If it is for 1,5V and i suppose it needs at least 2 batteries, total 3V, there is a big difference if you put 1,2V that makes 2,4V...
It is not the camera stupid... it is 20% less power