Home     Contact     Forum     Projects     Experiments     Circuits     Theory     BLOG     PIC Tutorials     Time for Science     RSS     Terms of services     Privacy policy  
   
 Home     Forum     Projects     Experiments     Circuits     Theory     BLOG     PIC Tutorials     Time for Science   

Author Topic: Photo camera problem  (Read 3841 times)

0 Members and 1 Guest are viewing this topic.

Sotiria

  • Guest
Photo camera problem
« on: April 07, 2008, 23:51:20 PM »
Hello all!!!

This is the 1 post of my to forum. Sorry for bad Englisch.

Please i have an photo camera and new. Together have i bye 4 batterys rechargeable.
I full the batterys complete and put the camera but show icon for "No Battery". The camera open and after 2 min close.
I put alkaline batterys and work good for much hour.
The rechargeable batterys work good for other electronics as tv control, radio...

What with problem?

Thank you.

kourt

  • Guest
Re: Photo camera problem
« Reply #1 on: April 08, 2008, 23:26:30 PM »
Why don't you ask Kam.I think he knows!!!! ;) ;) ;) ;)

methos

  • Guest
Re: Photo camera problem
« Reply #2 on: April 09, 2008, 18:36:09 PM »
What voltage is the batteries? 1,5? 1,3? 1,2? They should write...

kam

  • Administrator
  • Hero Member
  • *****
  • Posts: 1849
Re: Photo camera problem
« Reply #3 on: April 09, 2008, 23:29:25 PM »
Why don't you ask Kam.I think he knows!!!! ;) ;) ;) ;)

Lol!
Yes it is the batteries

They are 1,3V and the camera needs 1,5V
Thus, even if the batteries are fully charged, the camera sees not 1,5V and so... no power...

spic0m

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 841
Re: Photo camera problem
« Reply #4 on: April 11, 2008, 19:58:38 PM »
Stupid camera!  ;D  ;D  ;D  ;D

Erkeli

  • Guest
Re: Photo camera problem
« Reply #5 on: April 12, 2008, 00:44:30 AM »
?
If it is for 1,5V and i suppose it needs at least 2 batteries, total 3V, there is a big difference if you put 1,2V that makes 2,4V...
It is not the camera stupid... it is 20% less power