Home     Contact     Forum     Projects     Experiments     Circuits     Theory     BLOG     PIC Tutorials     Time for Science     RSS     Terms of services     Privacy policy  
   
 Home     Forum     Projects     Experiments     Circuits     Theory     BLOG     PIC Tutorials     Time for Science   

Author Topic: server Psu fan mod needed  (Read 2141 times)

0 Members and 1 Guest are viewing this topic.

swat9uk

  • Newbie
  • *
  • Posts: 3
server Psu fan mod needed
« on: November 01, 2015, 23:31:39 PM »
hi everyone im really stuck on this and it has baffled me many times and tried different ways,
i have a psu 750w delta electronics DPS-750EB and as you know rack mount servers are not quite, they are designed to be loud i have the sr2500 8 core
so im converting it yep, only because the wife will shout at me if its not practically quite.
ive solved many issues on it so far, now it just boils down to the power supply itself it is loud i have two of them redundant, however i will only be running one at a time,
on each power supply it has 2x 40x40 fans each one plugs in to a 3 pin connector on the psu pcb board they are red black blue

so first idea was to replace the fans easy option, after i rewired them the right way round dohh the server switches on for about 15 seconds then goes off and the fans are still spinning,

so next i got the orginal fans and spliced the red wire and installed a 30ohm resistor into it on each fan to drop the voltage, this theory didn't work at all the server powered on then shut down and fans didn't spin at all.

so the board must ether sense low rpm and switches off automatically that's my theory anyway , so is there any fix for this? i did just think about disabling the blue wire but that ant going to work i dont think, maybe i could trick it by telling the board they are running at full speed when they are not, 

so any ideas would be great, the only thing i have not tried yet are  installing 20ohm resistors instead of 30ohms , & disabling the blue wire,

any advice would be great

kam

  • Administrator
  • Hero Member
  • *****
  • Posts: 1849
Re: server Psu fan mod needed
« Reply #1 on: November 02, 2015, 00:28:49 AM »
Hello mate.
I think that the resistor is way too high. i would start with something like 10 ohms or 5 ohms. maybe too much voltage drop on the resistor stalls the fan.

swat9uk

  • Newbie
  • *
  • Posts: 3
Re: server Psu fan mod needed
« Reply #2 on: November 02, 2015, 01:01:19 AM »
Thanks for the reply i can defo try a low one like a 5ohm see if that works ,
as these fans spin quite fast they make quite some noise ,so by trying to slow them down would be ideal, but now im also starting to think weather the pcb board has to see a Min amount of Rpm before it allows to start the server, i was going to buy a fan controller see if that would have worked but i very much doubt it would have,

il pop down and grab some 5 ohms resistors tomorrow and solder them on see if they work,

still open for any further ideas at one point i even thought maybe i could solder some part of the board so it doesn't rely on thermal temp what will adjust the fan speeds ect,
then i spotted the 555 chip you can get  http://www.techidiots.net/notes/fake-fan-sensor   looks good but don't think i could make one mind you,

will try the new resistor anyway and see how that goes

i forgot to say also the fans i did try to install was akasa dc12v 0.07A But looking at these fans after when they was spinning it prob didn't work due to the lack of speed they was spinning at,
5400 rpms  5.62 cfm i think the orginal fans spin at 13000
many thanks 
« Last Edit: November 02, 2015, 01:24:25 AM by swat9uk »

swat9uk

  • Newbie
  • *
  • Posts: 3
Re: server Psu fan mod needed
« Reply #3 on: November 02, 2015, 17:04:41 PM »
just an update ive installed the 5 ohms onto the fan in the psu this morning tested they span up without stopping and the server powered up for about 5-10 seconds then the server powered down but the psu fans was still spinning it was a lot quieter mind you what was good sign,
it must be something on the board what says (if less than xyz rpms or voltage =shutdown ) somthing so simple is stopping this project

all the main beast of fans inside server have been ripped out and new low profile heat sinks have been fitted just this psu issue now,