PCB Heaven

General Category => Maths, Geometry, Physics and others => Topic started by: cd_500 on August 28, 2008, 02:58:10 AM

Title: My bike exploded 8-0
Post by: cd_500 on August 28, 2008, 02:58:10 AM
it happened yesterday. As always, i woke up in the morning and got out to go to work. I drive with my CB500 to the office, about 20Km from here.

I tried to start my bike but nothing. Then tried again. For a seccond it turned on but then an explosion heard from the excaust.
Tried again and again but any time it started, a boom heard from the excaust and it stopped. I think the problem is electric. Does anyone knows something to check?

Thank you
Title: Re: My bike exploded 8-0
Post by: kam on August 28, 2008, 10:55:42 AM
Yes it looks like elektrik. Maybe the multiplier or the electronik part tha controls the ignitions, you know, the little black box under the seat...
Title: Re: My bike exploded 8-0
Post by: Supernova on August 28, 2008, 18:27:49 PM
Consider water in the gas tank
Title: Re: My bike exploded 8-0
Post by: spic0m on August 29, 2008, 19:23:42 PM
Change the battery.
Title: Re: My bike exploded 8-0
Post by: cd_500 on August 29, 2008, 20:37:32 PM
Problem solved.

Thanx for replies

It was the rectifier
Title: My bike exploded 8 0
Post by: beatttax73 on November 02, 2009, 16:05:13 PM
Looks good. seems like you knwo what youre doing and if its good kit. you can easily pay 2 or 3x for Autocom/intaride bike 2 bike stuff
Title: Re: My bike exploded 8-0
Post by: kam on November 02, 2009, 23:44:48 PM
With new bikes, fooling around is not that easy... There are TOO many electronic gizmos that should not mess with.